AIX Maintenance Level Updates

///AIX Maintenance Level Updates

AIX Maintenance Level Updates

When updating your AIX system to a later maintenance level release you may encounter the following error:

MISSING REQUISITES:  The following filesets are required by one or more
of the selected filesets listed above.  They are not currently installed
and could not be found on the installation media.

Java14.sdk 1.4.0.0                        # Base Level Fileset

You will need to install the 1.4.* Java SDK Base File set which can be found at the following IBM Web link.

http://www.ibm.com/developerworks/java/jdk/aix/service.html

Once you have successfully complete the installation of the SDK, you will be able to attempt the update again and it should progress without the error.

Good Luck!

By | 2016-11-04T16:46:42+00:00 Monday, November 2nd, 2009|IBM / AIX, My Work|2 Comments

About the Author:

I am truly lucky to have found Sharon Garratt, a wonderful partner to share my passions for food, technology, photography and travel with. I really don't know how she puts up with me.
  • Hi Alexia,

    I am sorry that you are experiencing problems with this, but in my experience, I have always been able to install the latest level of this Java SDK, the fact that it is 1.4.0.1 should not be a problem, because this is just a maintenance level and has never caused me any problems, please make sure you are installing the correct fileset?

    Good Luck!

  • alexia

    Hi

    I got the same error trying to update AIX 5.3 TL8 to TL10. I can’t find the base level 1.4.0.0 on the link you provide only 1.4.0.1. I tried do install this one but it didn’t change the issue still needed the base level 1.4.0.0.
    Do you know where I can have it ?

    Thanks
    Al.